麟龙软件普及版选股方法(软件电话)

在哪里买基金-开放基金交易规则

麟龙软件普及版选股方法(软件电话)2021年12月29日发(作者:靳夕)

今天继续发麟龙指标套三 (继续说明一下,麟龙指标是我以前和谐的,跟现在的麟龙至尊版有所区别,我把源码也公布出来,大家能用则用。)有的前面发的指标套TXT形式有参数设置,参数要设置好,不要一直问为什么指标不行,实在不懂就直接下载tne形式导入,我也不加密,一样的。所发出来的这些指标都不加密给出源码,至于选股,你们可以根据自己不同的要求去写成选股公式,在通达信综合选股里也可以调用这些公式进行选股,没那么方便就是。 这些指标都是和谐麟龙至尊版指标,基本都是有未来函数,自己看着能用则用。(系统指标又有几个没未来函数)想用这些指标的人可以上网查一些麟龙特定战法的使用方法。在我有时间的情况下,也可以跟大家讨论一下这些指标的使用方法。 麟龙撞击交易指标套 撞击交易包括三个指标 BOLL-M 布林线-传统版(系统) 主图指标(这个指标是通达信系统自带指标)这里就不发出来,自己调用。 中期方向线(跟指标套一的中期方向线有点不一样)副图指标。 决策曲线 副图指标 另外加发一个麟龙特主图指标 特定均线 主图。 特定均线 麟龙特指标 EXP1:EMA(C,5),COLORWHITE; EXP2:EMA(C,8),COLORGREE; EXP:EMA(C,1),COLOR000599; EXP4:EMA(C,17),COLORYELLOW; EXP5:EMA(C,4),COLOR0000EE; EXP6:EMA(C,50),COLORMAGETA; EXP7:EMA(C,65),COLORBLUE; STICKLIE(CLOSE>=O ,H,L-0.008,0,0),COLOR000FF; STICKLIE(CLOSE>=O ,C,O,2.5,0),COLOR000FF; STICKLIE(CLOSE>=O ,C,O,2,0),COLOR000FF;

STICKLIE(CLOSE>=O ,C,O,1,0),COLOR000FF; STICKLIE(CLOSE>=O ,C,O,0,0),COLOR000FF; STICKLIE(CLOSEC ,C,O,2.5,0 ),COLORGREE; STICKLIE(O>C ,C,O,2,0 ),COLORGREE; STICKLIE(O>C ,C,O,1,0 ),COLORGREE; STICKLIE(O>C,C,O,0,0) ,COLORGREE; J:=CROSS(C,EXP1); J1:=CROSS(EXP1,C); 中期方向线-麟龙特指标 时间:DATE+,ODRAW ,COLORWHITE; DIFF:=EMA(CLOSE,0)-EMA(CLOSE,120); DEA:=EMA(DIFF,12); A1:=DIFF>DEA; 中期方向线:DIFF-DEA,LIETHICK0; DRAWBAD(中期方向线,RGB(160,0,0),0,RGB(0,10,0)); MB:=EMA(中期方向线,20); 超买线:MB+1.96*STD(中期方向线,9),COLORYELLOW; 超卖线:MB-1.96*STD(中期方向线,9),COLORCYA; 决策曲线 麟龙特指标 时间:DATE+,ODRAW ,COLORWHITE; MA1:=MA(CLOSE,5); MA2:=MA(CLOSE,10); P01:=IF(MA1>MA2,1,IF(MA2>MA1,-1,0)); MA:=MA(CLOSE,); MA4:=MA(CLOSE,5); P02:=IF(MA>MA4,1,IF(MA4>MA,-1,0)); MA5:=MA(CLOSE,12); MA6:=MA(CLOSE,50); P0:=IF(MA5>MA6,1,IF(MA6>MA5,-1,0)); {KDJ} RSV:=(CLOSE-LLV(LOW,5))(HHV(HIGH,5)-LLV(LOW,5))*100; K:=EMA(RSV,); D:=EMA(K,); P04:=IF(K>D,2,IF(D>K,-1,0)); {MACD} DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; P05:=IF(DIF>DEA,2,IF(DEA>DIF,-1,0)); {TRIX} TR2:=EMA(EMA(EMA(CLOSE,12),12),12);

TRIX:=(TR2-REF(TR2,1))REF(TR2,1)*100; MATRIX:=MA(TRIX,9) ; P06:=IF(TRIX>MATRIX,1,IF(MATRIX>TRIX,-1,0)); {DMI} TR1:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),7); HD :=HIGH-REF(HIGH,1); LD :=REF(LOW,1)-LOW; DMP:=EMA(IF(HD>0 AD HD>LD,HD,0),7); DMM:=EMA(IF(LD>0 AD LD>HD,LD,0),7); PDI:= DMP*100TR; MDI:= DMM*100TR; ADX:= EMA(ABS(MDI-PDI)(MDI+PDI)*100,7); ADXR:=EMA(ADX,7); P07:=IF(PDI>MDI AD ADX>PDI AD ADX>50,1, IF(PDIMDI AD ADX>50,-1,0));{9} {RSI} LC:=REF(CLOSE,1); RSI1:=EMA(MAX(CLOSE-LC,0),5)EMA(ABS(CLOSE-LC),5)*100;{10} P08:=IF(RSI1>80,1,IF(RSI1<20,-1,0));{10} {CCI} TYP:=(HIGH+LOW+CLOSE); CCI:=(TYP-MA(TYP,8))(0.015*AVEDEV(TYP,8)); P09:=IF(CCI>180,1,IF(CCI<-180,-1,0));{12} {W%R} WR1:=(CLOSE-LLV(LOW,6))(HHV(HIGH,6)-LLV(LOW,6))*100; P10:= IF(WR1>80,1,IF(WR1<20,-1,0));{1} {OSC} OSC:=100*(CLOSE-MA(CLOSE,20)); P11:=IF(OSC>0,1,IF(OSC<0,-1,0));{14} {MTM} MOM:=CLOSE-REF(CLOSE,7); P12:=IF(MOM>0,1,IF(MOM<0,-1,0));{15} {DPO} DPO:=CLOSE-REF(MA(CLOSE,11),112+1); P1:=IF(DPO>0,1,IF(DPO<0,-1,0));{16} {布林线} MB:=MA(CLOSE,12); R:=(CLOSE-MB)*(CLOSE-MB); X1:=MA(R,12); X2:=SQRT(X1); D1:=1; UPPER:=MB+(D1*X2); LOWER:=MB-(D1*X2);

漫步者基金-测绘科学类开放基金

麟龙软件普及版选股方法(软件电话)

分级基金 签约-鹏华基金赎回几天到账

麟龙软件普及版选股方法(软件电话)

002928基金-最能亏的基金

麟龙软件普及版选股方法(软件电话)

上海火山石基金-基金业务心得

麟龙软件普及版选股方法(软件电话)

基金分红怎么理解-天九基金

麟龙软件普及版选股方法(软件电话)

004951基金-乾立基金袁凌

麟龙软件普及版选股方法(软件电话)

穿透ipo契约型基金-创新基金申报指南

麟龙软件普及版选股方法(软件电话)

契约型 基金清算报告-基金在三点前卖出和三点卖出有区别吗

麟龙软件普及版选股方法(软件电话)

发布时间:2021-12-29 15:25:57
本文来自网络,不代表本站立场,转载请注明出处: http://www.ruidaby.com/caijing/164594.html

作者: admin

保兴财经网,专业的财经自媒体平台!

发表评论

19条评论

  1. 在通达信综合选股里也可以调用这些公式进行选股

  2. 不要一直问为什么指标不行